code plaatsen afbeelding niet correct

Als er verzoeken zijn om bijv, een nieuw sub-forum aan te maken of tips en ideeën. Die kunnen jullie hier kwijt.

Moderator: Moderators

Plaats reactie
Gebruikersavatar
stef stuntpiloot
Berichten: 1479
Lid geworden op: 03 feb 2013 14:18

code plaatsen afbeelding niet correct

Bericht door stef stuntpiloot » 28 feb 2018 11:15

Met de nieuwe versie van het forum vraagt het plaatsen van een afbeelding nu wat extra werk, de snelkoppeling voor de code is namelijk (voor zover ik kan zien) niet correct.

Wat ik bedoel:

Code: Selecteer alles

[image]   [/image]
is de code die je krijgt als je op "image" drukt.

Maar als ik dat gebruik dan zie je geen afbeelding. Ik moet het daarna zelf aanpassen naar:

Code: Selecteer alles

[img]   [/img]


Pas dan is de afbeelding zichtbaar. Misschien handig om dit in de foruminstellingen aan te passen?

Gebruikersavatar
Breaker
Donateur
Berichten: 1924
Lid geworden op: 26 mei 2015 22:43
Locatie: Nabij Antwerpen
Contacteer:

Re: code plaatsen afbeelding niet correct

Bericht door Breaker » 28 feb 2018 11:42

De ‘image’-tag werkt juist voor foto’s uit de gallerij, die geeft ook een link, wat het weer makkelijk maakt om op te klikken als de foto zelf alleen getoond wordt als verbodsbord.

Het kleine knopje met een berg en een zon erop geeft direct en zonder aanpassingen een ‘img’-tag voor externe afbeeldingen.

Waarom het zo is weet ik niet, maar ik heb even een pauze ingelast met het melden van zaken die nog niet goed gaan of beter kunnen, het is wel jammer dat er niet doorgepakt wordt, want zo heeft de upgrade ook niet heel veel zin gehad in verbeteren van het gebruiksgemak. :| (misschien zelfs wel een teruggang)
Geduld is een schone zaak, frezen niet...

Gebruikersavatar
stef stuntpiloot
Berichten: 1479
Lid geworden op: 03 feb 2013 14:18

Re: code plaatsen afbeelding niet correct

Bericht door stef stuntpiloot » 28 feb 2018 11:49

Top dat lost het op, ik had daar overheen gekeken!

keesfrees
Berichten: 1943
Lid geworden op: 08 jan 2008 20:25
Locatie: Grönnen
Contacteer:

Re: code plaatsen afbeelding niet correct

Bericht door keesfrees » 28 feb 2018 21:51

De grote verbetering is dat het verkleinen niet meer nodig is.

Voor het plaatsen van plaatje in een bericht open ik mijn gallery (rechts boven in het scherm) in een ander tab-blad (ctrl toets er bij gebruiken)
Dan open ik het gewenste plaatje en kopieer de "Image BBCode"
Ximage]15836[/image]
maar dan de X vervangen door een [

Is er een commentaar teken voor dit soort gevallen ?

Gebruikersavatar
Breaker
Donateur
Berichten: 1924
Lid geworden op: 26 mei 2015 22:43
Locatie: Nabij Antwerpen
Contacteer:

Re: code plaatsen afbeelding niet correct

Bericht door Breaker » 28 feb 2018 22:50

keesfrees schreef:
28 feb 2018 21:51
De grote verbetering is dat het verkleinen niet meer nodig is.
Tuurlijk, dat maakt het wel makkelijker (ik gebruik het alleen zelf niet)
Daarentegen:
• kennisbank weg
• leesbaarheid mobiel/tablet drastisch verslechterd
• foto’s bij oude topics regelmatig verdwenen
• foto’s nieuwe topics vaak als verbodsbord
• gallerij popup scherm weg
En dat maakt het allemaal weer lastiger.
keesfrees schreef:
28 feb 2018 21:51
Is er een commentaar teken voor dit soort gevallen ?

Niet een teken (voor zover ik weet), wat wel kan is:
1) een 'code'-tag gebruiken zoals stef stuntpiloot hierboven doet. Dat is wel het meest duidelijk.
2) BBcode voor het bericht uitschakelen, maar dan werken de andere tags natuurlijk ook niet meer.

Gallerij Link
Geduld is een schone zaak, frezen niet...

keesfrees
Berichten: 1943
Lid geworden op: 08 jan 2008 20:25
Locatie: Grönnen
Contacteer:

Re: code plaatsen afbeelding niet correct

Bericht door keesfrees » 28 feb 2018 23:59

Ach ja, natuurlijk.
Beter kijken, opletten !
Zo dus :

Code: Selecteer alles

[image]15836[/image]

Plaats reactie